您尚未登录,请登录后浏览更多内容! 登录 | 加入最MC

QQ登录

只需一步,快速开始

?找回密码
?加入最MC

QQ登录

只需一步,快速开始

查看: 1017|回复: 4
打印 上一主题 下一主题

[教程]易语言教程(1)

[复制链接]
  • TA的每日心情

    2018-9-4 18:05
  • 签到天数: 1 天

    [LV.1]初来乍到

    跳转到指定楼层
    楼主
    发表于 2017-8-15 22:48:18 | 只看该作者 |0人打赏回帖奖励 |倒序浏览 |阅读模式
    本帖最后由 lss233 于 2017-8-29 15:25 编辑

    我又来了!来更新了


    总共分5次教学!给小白们用的!










    打开易语言





    然后点击新建


    点击winows窗口程序

    然后

    这就是易语言的编译地方了
    在右方的选择栏里,你可以选择一些组件
    比如:按钮 / 编辑框 / 图片框 / 进度条等等..

    【第一个程序界面】
    首先先弄一个基本界面,在右方的基本组件里有对应的组件
    感觉编辑框不和调?没关系左边可以修改
    修改后就是这样!




    我们双击一个您想执行命令的组件选择我选择点按钮!!!
    变成这样了!!

    这里打代码
    以下是检测编辑框里的内容 并让按钮做出指令并提示的源码
    不会打代码就复制下面的Ctrl+c是复制,Ctrl+v是粘贴。
    .版本 2

    .程序集 窗口程序集_启动窗口

    .子程序 _按钮1_被单击

    .如果 (编辑框1.内容 = “最MC论坛”)
    ? ? 信息框 (“你输入了最MC论坛”, 0, , )
    .否则

    .如果结束
    信息框 (“你没有输入最MC论坛”, 0, , )



    测试一下我们打的代码有没有用!F5是远行(就是测试)现在把碍眼的编辑框2删掉


    开始测试

    测试没打最MC论坛

    成功!!!!
    测试打最MC论坛


    成功!!!!!
    好了就到这好了!

    本帖子中包含更多资源

    您需要 登录 才可以下载或查看,没有帐号?加入最MC

    x
    打赏

    0

    收藏

    0

    支持

    0

    反对

    0

  • TA的每日心情

    2018-9-4 18:05
  • 签到天数: 1 天

    [LV.1]初来乍到

    沙发
    ?楼主| 发表于 2017-8-15 22:52:01 | 只看该作者
    最后的那张是错的!

    点评

    ???为什么,不是对的吗? 详情 回复 发表于 2017-8-25 18:21
  • TA的每日心情
    难过
    2016-2-9 10:08
  • 签到天数: 1 天

    [LV.1]初来乍到

    板凳
    发表于 2017-8-25 18:21:12 | 只看该作者
    3215716884 发表于 2017-8-15 22:52
    最后的那张是错的!

    ???为什么,不是对的吗

    点评

    你应该把没有输入最mc论坛的信息框放在下一行的那个箭头后面? 详情 回复 发表于 2018-5-15 20:41
  • TA的每日心情
    无聊
    2018-5-15 20:27
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    地板
    发表于 2018-5-15 20:41:59 | 只看该作者
    Li_Xiao_Lv 发表于 2017-8-25 18:21
    ???为什么,不是对的吗

    你应该把没有输入最mc论坛的信息框放在下一行的那个箭头后面
  • TA的每日心情
    开心
    2019-9-14 22:46
  • 签到天数: 14 天

    [LV.3]偶尔看看II

    5#
    发表于 2019-9-8 18:08:57 | 只看该作者
    E语言开发窗口应用是不是很方便,我看现在都用E语言开发Web前端和窗口应用
    您需要登录后才可以回帖 登录 | 加入最MC

    本版积分规则